The vendor has resolved the issue and third-party SDS search service is restored to normal operations. Thank you for your patience!
Posted Mar 26, 2025 - 12:21 EDT
Update
Vendor has acknowledged the issue, and we are awaiting their resolution.
Posted Mar 25, 2025 - 16:54 EDT
Identified
We have identified an issue with our third-party SDS search service and are awaiting a response from the vendor. SDS customers are unable to search for new SDS in our cloud database, but SDS services are otherwise unaffected.