Login functionality has been restored for the affected users.
Posted Nov 03, 2025 - 15:57 EST
Identified
The login issue has been identified and our engineering team is working on getting a hotfix deployed as quickly as possible.
Public API endpoints continue to work as normal, as well as Single Sign On will get you logged in. Users who were logged in prior to the outage are not experiencing any issues.
Login functionality is expected to be restored in a few minutes.
Posted Nov 03, 2025 - 15:57 EST
Update
We are still investigating the login endpoint outage. SSO is unaffected. Please stay tuned.
Posted Nov 03, 2025 - 15:41 EST
Investigating
We are currently investigating reports of users being unable to log into the SafetyAmp web application.
Posted Nov 03, 2025 - 14:46 EST
This incident affected: Application and SafetyAmp API.