SCORM Course Delivery / Outage

Incident Report for SafetyAmp

Resolved

This incident has been resolved.
Posted Dec 16, 2024 - 15:02 EST

Monitoring

Vendor appears to have resolved the root issue and content library courses are working normally in SafetyAmp LMS; our team continues to monitor.
Posted Dec 16, 2024 - 13:45 EST

Identified

We have identified an issue with our training content delivery partner affecting a large number of our content library courses. Our partner has informed us it is an outage with SCORMCloud as the root cause and we are awaiting resolution and further updates.
Posted Dec 16, 2024 - 11:45 EST
This incident affected: Application.