We've identified and resolved an issue at approximately 8:33AM discovered in the us-central1a region API network that lead to its unavailability. Service has been restored - we will continue monitoring this for any potential future issues while we investigate root cause.
Posted Sep 15, 2023 - 08:45 EDT
Investigating
We are currently working towards identification and resolution of our US region API servers not responding to requests beginning approximately 8:10AM ET today. Updates will be provided as further details are discovered.
Posted Sep 15, 2023 - 08:24 EDT
This incident affected: Application and SafetyAmp API.