Training Network Outage - "Dispatch Expired" Error

Incident Report for SafetyAmp

Resolved

This incident has been resolved.
Posted Nov 01, 2021 - 12:07 EDT

Monitoring

Our training network should have course availability restored anytime now.
Posted Nov 01, 2021 - 12:06 EDT

Identified

We have identified a problem with our training network provider this morning. Users enrolled in a SafetyAmp Training Library course will be unable to complete their training while this continues. We are currently awaiting a response from our training network provider regarding restored service.
Posted Nov 01, 2021 - 10:03 EDT
This incident affected: Application.