SMS/Text messaging outage

Incident Report for SafetyAmp

Resolved

This incident has been resolved.
Posted Aug 10, 2023 - 11:56 EDT

Identified

Text messages may be delayed or unsent as our SMS vendor Twilio is experiencing an unexpected outage. You can follow the Twilio statuspage for additional updates and details: https://status.twilio.com/
Posted Aug 10, 2023 - 11:27 EDT
This incident affected: Infrastructure (SMS Delivery).