Attachments cannot be saved to incident investigations

Incident Report for SafetyAmp

Resolved

This issue is no longer affecting any subscribers, please contact our support team if you notice any further problem with investigation attachments.
Posted Jun 24, 2021 - 09:58 EDT

Investigating

We are currently investigating an issue affecting all accounts where attachments cannot be successfully saved to incident investigations. We expect full resolution of the issue within the hour.
Posted Jun 24, 2021 - 09:45 EDT
This incident affected: Application.